Announcing Plugin 1.14

We marked our latest plugin version a mandatory update. It may not be a requirement for all of our users, but some of you may have noticed some really ugly script when you enabled the plugin. With WordPress, all of the code must be opened and closed properly. We had one file out there that was using a shortcut style of opening the script so some of you weren’t able to activate the plugin – you were just seeing some gobbledygook. Sorry about that! We searched through the entire plugin and didn’t find any other locations with issues!

Leave A Comment?

You must be logged in to post a comment.